Accueil Les News Nous contacter Les Tutoriaux
Suivez nous sur Facebook Suivez nous sur Twitter

Forum Non-Officiel & Indépendant




Impossible envoyer mails avec OL 2007 ..
Aller à la page 1, 2, 3  Suivante
 
Poster un nouveau sujet   Répondre au sujet    C-Alice.org > Forum C- Alice - Le Cercle des Aliciens et des Freenautes - Index du Forum -> Dégroupage
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Max60
Lapin blanc
Lapin blanc




Inscrit le: 09 Oct 2015
Messages: 13

MessagePosté le: 21 Avr 2020, 18:46  ->    Sujet du message: Impossible envoyer mails avec OL 2007 .. Répondre en citant

Bonjour ,
Il nous est impossible d'envoyer des mails depuis Outlook 2007 , alors que la réception est bonne !

Aucunes informations trouvées sur le web n'a pu résoudre notre soucis ..

Je cherche à comprendre la cause du blocage .. mais ...

Voici les captures de la situation actuelle .
Quelqu'un aurait-il une très forte idée de ce qui peut se passer ?

Merci par avance.

Max.



ID-Util.jpg
 Description:
Les essais ont été fait aussi avec pop.free.fr et smtp.free.fr , sans succès
 Taille du fichier:  187.57 Ko
 Vu:  23 fois

ID-Util.jpg



Paras-Ports&Connex.jpg
 Description:
Pour la connexion avant # essais , la coche était sur "Se connecter a l'aide de mon réseau local"
 Taille du fichier:  92.78 Ko
 Vu:  18 fois

Paras-Ports&Connex.jpg



Mess-Erreur-Serveur.jpg
 Description:
 Taille du fichier:  59.65 Ko
 Vu:  21 fois

Mess-Erreur-Serveur.jpg


Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Busyspider
Adjoint-Admin
Adjoint-Admin




Inscrit le: 06 Sep 2005
Messages: 67711

MessagePosté le: 21 Avr 2020, 19:05  ->    Sujet du message: Répondre en citant

Bonjour

Déjà tu peux mettre

pop.free.fr

smtp.free.fr

L'identifiant en entier avec le nom de domaine @aliceadsl.fr

Ensuite c'est connexion via le réseau local qu'il faut cocher et non pas via Internet Explorer !

_________________
.
...............
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Francois38
Alice d'Or
Alice d'Or




Inscrit le: 29 Jan 2006
Messages: 18424

MessagePosté le: 21 Avr 2020, 20:13  ->    Sujet du message: Répondre en citant

Et je rajouterais que pour les envois il faut souvent un SMTP authentifié chez Free, chez Alice je ne sais plus si cette option existe

https://free.fr/assistance/2406.html
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Busyspider
Adjoint-Admin
Adjoint-Admin




Inscrit le: 06 Sep 2005
Messages: 67711

MessagePosté le: 22 Avr 2020, 08:20  ->    Sujet du message: Répondre en citant

Non chez Alice le SMTP authentifié n'existe pas, il faut passer par le Smtp Free. Si besoin j'avais fait un tuto y'a longtemps pour expliquer la manip.

Mais si c'est pour du courriel sur le réseau Free (abonnement Free) cela n'est pas nécessaire.

_________________
.
...............
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Max60
Lapin blanc
Lapin blanc




Inscrit le: 09 Oct 2015
Messages: 13

MessagePosté le: 22 Avr 2020, 09:33  ->    Sujet du message: Répondre en citant

Bonjour ,

Merci à tous les deux pour votre réponse rapide.

Pour ce qui est des serveurs : le message d'erreur indiquait un problème avec le "sortant"..

Quoi qu'il en soit je vous confirme que :

=> pop.free.fr et smtp.free.fr
=> xxxx@aliceadsl.fr (id entier)
ont bien été entrés , avec un résultat : non Ok.

=> le "réseau local" était l'option cochée d'origine au moment de l'apparition du Pb.

Pour encore plus de détails sur ce "mystérieux"(?..) dysfonctionnement :
- Le Pb est sur le PC de mon fils.

- Sur mon PC personnel , (avec OL2013) j'ai :
Adr messagerie : xxx@aliceadsl.fr
Sv sortant : pop.aliceadsl.fr
Sv entrant : smtp.aliceadsl.fr
Nom util : xxx@aliceadsl.fr
Mot passe : xxxx

seul l'onglet de mon OL diffère de celui de mon Fils.
=> Voir Phot

Avec tous ces paramètres mon PC fonctionne correctement.
Malgré tout , ceux-ci ne fonctionnent pas chez mon Fils...



Paras-Connexion-JA.jpg
 Description:
Paras serveur sortant de mon PC sous OL2013
 Taille du fichier:  46.52 Ko
 Vu:  16 fois

Paras-Connexion-JA.jpg


Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
MSG
Modérateur
Modérateur




Inscrit le: 17 Avr 2012
Messages: 2559

MessagePosté le: 22 Avr 2020, 09:45  ->    Sujet du message: Répondre en citant

Bonjour ,

Cela fait un petit bout de temps que les accès d'identification au SMTP et POP3 ont été chiffrés en SSL / TLS .

pop3 => port 995 SSL
smtp => port 587 TLS (ou 465 SSL)

Penser à tester le paramétrage de connexion à l'aide du bouton à droite dans la première image .

MSG

_________________
Freebox V5 (Ex-Alice Initial)- DT - 1189m - 13dB - 16,7Mbits IP estimé - Firmware : Box 1.5.28 : Player 1.6.17 - IPv6 Activé - Ping : Défaut
Dn = 20199 kb/s ATM - Bruit : 6.40 dB - Atténuation : 22.00 dB (sans le condensateur FT , je gagne 2Mb/s en plus)
Up = 1281 kb/s ATM - Bruit : 7.50 dB - Atténuation : 11.00 dB
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Busyspider
Adjoint-Admin
Adjoint-Admin




Inscrit le: 06 Sep 2005
Messages: 67711

MessagePosté le: 22 Avr 2020, 10:17  ->    Sujet du message: Répondre en citant

La connexion est bien un accès Freebox ?

Car sinon pour l'envoi il faut indiquer le smtp de l'opérateur
exemple si connexion Orange il faut indiquer smtp.orange.fr

Avant de passer en chiffré, il faut tester en simple pour voir si çà marche déjà (enfin je pense)

Nom de l'utilisateur parfois il faut le nom entier avec le domaine .

_________________
.
...............
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Max60
Lapin blanc
Lapin blanc




Inscrit le: 09 Oct 2015
Messages: 13

MessagePosté le: 22 Avr 2020, 11:57  ->    Sujet du message: Répondre en citant

Bonjour ,

Merci a tous deux.

Nous sommes bien avec l'opérateur Free (Alice ...)

@MSG :
Mon paramétrage d'accès (fonctionnel sur mon PC) est pourtant :
pop3 => 110 (sans SSL)
smtp => 25

Quid de cela ?
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
MSG
Modérateur
Modérateur




Inscrit le: 17 Avr 2012
Messages: 2559

MessagePosté le: 22 Avr 2020, 12:23  ->    Sujet du message: Répondre en citant

As-tu appuyé sur le bouton "Tester les paramètres du compte" ?

Tu devrais avoir en retour la confirmation du fonctionnement ou pas de tes paramètres .

PS : Comme indiqué par Busyspider , le nom d'utilisateur doit être complet ... nom_utilisateur@aliceadsl.fr
Pour le SMTP , la connexion n'est pas requise (désactivée) !

En port 110 et port 25 , les données du compte (identifiants) sont passé en clair , risque d'interception .
Reste les MAJ du système Windows car SSL et TLS évoluent (si version ancienne , ça peut bloquer) .

https://faq.o2switch.fr/hebergement-mutualise/gestion-emails/differences-chiffre-vs-non-chiffre

MSG

_________________
Freebox V5 (Ex-Alice Initial)- DT - 1189m - 13dB - 16,7Mbits IP estimé - Firmware : Box 1.5.28 : Player 1.6.17 - IPv6 Activé - Ping : Défaut
Dn = 20199 kb/s ATM - Bruit : 6.40 dB - Atténuation : 22.00 dB (sans le condensateur FT , je gagne 2Mb/s en plus)
Up = 1281 kb/s ATM - Bruit : 7.50 dB - Atténuation : 11.00 dB
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Max60
Lapin blanc
Lapin blanc




Inscrit le: 09 Oct 2015
Messages: 13

MessagePosté le: 22 Avr 2020, 14:48  ->    Sujet du message: Répondre en citant

Ok pour ces infos.

Pour ce qui est du test avec "Tester parametres comptesé , je le fait systematiquement. Merci.

Avant d'essayer sur le PC de mon fils les ports sécurisants , je viens de les essayer sur mon PC.

Mis : 995 SSL et 587 TLS
Le résultat est NonOk.
Pas de connexions possibles en entrant.
Blocage fenêtre.

j'ai alors remplacé par 587 TLS par 465 SSL
Le résultat est encore NonOk.
Pas de connexions possibles en entrant.
Blocage fenêtre.

J'ai alors remis mes paras qui fonctionnaient préalablement , soit :
pop3 : 110 TLS
smtp : 25 (non chiffré : "Utiliser le type de connexion chiffrée suivant : Aucun")
Le résultat est Ok. Mon OL re-fonctionne.

Max.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
MSG
Modérateur
Modérateur




Inscrit le: 17 Avr 2012
Messages: 2559

MessagePosté le: 22 Avr 2020, 19:31  ->    Sujet du message: Répondre en citant

Possible que tes version SSL / TLS soient obsolètes , Microsoft ne maintenant plus (absence de MAJ automatiques) sur la plupart de ces anciens OS , seulement W10 , il me semble .

Il faut aussi être en accord avec le serveur qui te délivre les informations , si l'accès non chiffré / chiffré anciens sont désactivés , tu ne pourra plus t'y connecter , c'est ce qui m'est arrivé depuis l'été dernier , certaines pages de site ne me s'affichaient plus lors de la bascule TLS-1.1 à TLS-1.2 .

Pour mettre à jour windows manuellement , ça doit peut-être encore faisable , mais je ne pourrais pas t'aider , car je tourne sous Linux .

Sur mon PC Linux et Mobile Android , le paramétrage des accès mail se fait automatiquement (sélection du port) , j'ai juste à choisir le chiffrage SSL / TLS et tester .

Chez Free :
Le POP3 n'accepte que le SSL .
Le SMTP accepte SSL et TLS
Après ça dépend aussi des boites , à Laposte j'ai d'autre paramètres .

MSG

_________________
Freebox V5 (Ex-Alice Initial)- DT - 1189m - 13dB - 16,7Mbits IP estimé - Firmware : Box 1.5.28 : Player 1.6.17 - IPv6 Activé - Ping : Défaut
Dn = 20199 kb/s ATM - Bruit : 6.40 dB - Atténuation : 22.00 dB (sans le condensateur FT , je gagne 2Mb/s en plus)
Up = 1281 kb/s ATM - Bruit : 7.50 dB - Atténuation : 11.00 dB
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
mickeul16
Administrateur
Administrateur




Inscrit le: 31 Mar 2008
Messages: 19100

MessagePosté le: 22 Avr 2020, 19:57  ->    Sujet du message: Répondre en citant

Il faudra songer à passer en IMAP aussi, POP3 est bien trop vieux, et n'a pour avantage que de pouvoir laisser des copies sur le serveur, tout en téléchargeant les message qu'on peut effacer en local sans affecter ceux sur le serveur
IMAP4 est plus moderne et assure une synchronisation (tout message effacé d'un côté ou l'autre sera effacé aussi à l'autre bout)

_________________
FreeBox Révolution Dégroupé Total 39.99 € Freebox V6 TV by Canal -- Technicien réseau freelance ne me contactez par MP qu'à ma demande, les messages non sollicités ne seront pas lus ni répondus
#SauvezDesVies,SoyezPrudents
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Francois38
Alice d'Or
Alice d'Or




Inscrit le: 29 Jan 2006
Messages: 18424

MessagePosté le: 22 Avr 2020, 20:38  ->    Sujet du message: Répondre en citant

mickeul16 a écrit:
Il faudra songer à passer en IMAP aussi, POP3 est bien trop vieux, et n'a pour avantage que de pouvoir laisser des copies sur le serveur, tout en téléchargeant les message qu'on peut effacer en local sans affecter ceux sur le serveur
IMAP4 est plus moderne et assure une synchronisation (tout message effacé d'un côté ou l'autre sera effacé aussi à l'autre bout)

Justement c'est l'énorme avantage du POP3 c’est de garder une copie sur le disque local et c'est une chose excellente quand on est chez Free/Alice

En effet Free a la fâcheuse manie de passer des comptes mail en "mode compromis" pour n'importe quelle raison et au moment du déblocage tous les messages sont effacés, donc boite mail vide

Cela met arriver deja 3 fois sur 2 comptes Alice et un Free et j’étais alors bien contant de retrouver tous mes anciens (ou derniers) messages sur mon ordi
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
mickeul16
Administrateur
Administrateur




Inscrit le: 31 Mar 2008
Messages: 19100

MessagePosté le: 22 Avr 2020, 20:50  ->    Sujet du message: Répondre en citant

C'est tout de même un protocole qui est amené à disparaitre entres autres à cause du non-support de TLS.
Les soucis que tu as eu avec Free relèvent plus de soucis de gestion de leur côté que du protocole IMAP lui-même

_________________
FreeBox Révolution Dégroupé Total 39.99 € Freebox V6 TV by Canal -- Technicien réseau freelance ne me contactez par MP qu'à ma demande, les messages non sollicités ne seront pas lus ni répondus
#SauvezDesVies,SoyezPrudents
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Francois38
Alice d'Or
Alice d'Or




Inscrit le: 29 Jan 2006
Messages: 18424

MessagePosté le: 23 Avr 2020, 06:52  ->    Sujet du message: Répondre en citant

Je sais bien que c'est un souci lier a Free, sans parler des spams quotidien Evil or Very Mad (et qui dure depuis des mois voir des années), d’ailleurs toutes mes autres boites non Free ou Alice sont en IMAP
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet       Forum C- Alice - Le Cercle des Aliciens et des Freenautes - Index du Forum -> Dégroupage Toutes les heures sont au format GMT + 2 Heures
Aller à la page 1, 2, 3  Suivante
Page 1 sur 3

 
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum
Vous ne pouvez pas joindre des fichiers
Vous pouvez télécharger des fichiers
Les indispensables pour vos demandes d'aide
Carte de couverture Free Mobile
Réseau Free Mobile
Votre débit descendant et ascendant
Testez votre débit
Accès à l'interface web de votre box
V5 Administration
Accès à l'interface web de votre box
V6 Administration
Accès à l'interface web de votre box
V2 Administration
Carte du Dégroupage Free
Carte dégroupage
Votre IP - Votre Réseau - Votre DSLAM
Quelle est votre IP
Eligibilité et Caractéristiques de votre ligne
Test de l'éligibilité





© 2004-2014 | C-Alice.org | Charte | Contact | Mentions Légales | Signaler un contenu illicite | Powered by : phpBB | Traduction par : phpBB-fr.com | Design by : C-Alice.org | Mod Anti-Spam phpBB